Problem with CPORT

Hi I’ve trying to submit a job in CPORT for the last 2 days. The webpage keeps loading forever and nothing else happens. Note that this only occurs only when submitting a job. All other features work perfectly fine.
P.S.: I have already tried it with 2 different browsers.

Hi there

The problem should be fixed. There was a hung job blocking the submission most likely. Just tested and it works fine:

Thank you so very much :slight_smile:

Hello. Thank you for CPort! I am experiencing the same issues and I wanted to notify you. I was using CPort without problems during the previous week. Thank you in advance.

Please try again - did some cleaning of hand jobs

Thank you! There are no issues now.

I submited a job in CPORT that has been going on with the message “CPORT is running…” for a long time (more than a week). I’ve been checking it every day to see if it has finished running. When I went to check again today, a message appear saying that the requested URL was not found on this server. I tried using other browsers, but the same message appeared.

The delay might have been cause by our WHISCY server which was stuck and it used by CPORT.
The situation should be back to normal now. I would resubmit.

Thanks a lot :slightly_smiling_face:

I submitted a job to CPORT several days ago but the server is still running. Is there any job blockage currently? Thanks

There was indeed an issue with the backend machinery. Should be proceeding now.