Active residue only in antibody

I only have active residues on antibody.

But, Haddock webserver expects active residues in both antibody and antigen, not just on one.
To get around this I put the first residue in antigen as active.

Will this hack work?


bad idea

Rather define the antigen surface residues as passive - there is an option to do that automatically (but you might need expert access for that)

1 Like