Prodigy server not working


I’ve been trying to use the Prodigy server, however it appears to be not working properly - once I have submitted the request, it is queueing but I am not getting results (even after a full day of waiting). I don’t want to put in additional requests and back it up - is there a problem with it currently?


Hi there, the Prodigy service has been migrated and we are making some tweaks to ensure both it’s stability and throughput, runs might temporarily take a bit more than normal.


Are you guys still working on migrating the Prodigy service? I get the following error when I try to use Prodigy: “Output not found, please report this error and the run_id: 3QfiiejY”. Please let me know.

Thank you,

Thanks for reporting this issue, indeed yesterday I applied the last patch for the migration which might have caused the error you are seeing.

*EDIT: actually there is an ongoing issue which causes some, but not all, runs to fail. We’ll work in a patch and keep you updated. :man_construction_worker:t4:

*EDIT-2: I’ve applied a patch that should have fixed it, please re-submit and let me know if you find any other issues.


I tried resubmitting my file, and it worked perfectly! I appreciate your help.


Nice! Thanks for the update. :nerd_face:

Hello, I am trying to summit a file containing results from a protein protein docking, but I get the following error: run 3QtWR9eZ is no longer accessible, please re-submit. Please help me.

Thanks for reaching out about this issue, did you try to re-submit?