Problem with SS bridges - Bug?


I am trying to set a system of a complex in which both host and ligand have 3 disulfide bridges. After the mutation with the server, only 1 bridge is retained in each chain in the output pdb. The input pdb has the SS definition explicitly. Is this a bug?


Defined what you mean by retained…

It could simply be a visualisation artefact.

Did you measure the S-S distances?

HADDOCK automatically defined S-S bridges if the input structure S-S distance is shorter than 3A

if you’re not mutating, pmx uses an unmodified gromacs pdb2gmx. Please check the pdb2gmx output gor the detection of S-S bridges. Are all 3 detected? Could it be that the S-S distance (despite the S-S definition) does not meet the pdb2gmx distance criterion to be counted as a covelent bond?

Thank you for the replies.

I already solved the problem by constructing the DSSB with the pmx package (pmx doublebox), checked the SS’s with pdb2gmx, and it worked. Before, I made the DSSB manually. Then I generated the hybrid topologies with the pmx server.