Is the server up at the moment?

hi
I have submitted a job a few times this evening (to HADDOCK 2.4) and nothing seems to happen after hitting the submit button (except for being asked if it’s COVID research). I don’t receive an email and nothing comes up on the screen saying that a job has been submitted. It’s been a year or so since I last used the server so perhaps I’ve missed something. It’s a job with two proteins and a single .tbl file of unambiguous restraints. The restraints look like this:

assign (segid A and resid 1422 and name ca)
(segid B and resid 634 and name ca) 30.0 30.0 0.0

assign (segid A and resid 1422 and name ca)
(segid B and resid 696 and name ca) 30.0 30.0 0.0

[etc]
Best regards
Joel

Hi, I have just checked and the server is up and running normally.

Please check your input molecules and restraints and try again.

Did you answer the covid question?

There might be another issue with the validation. Any error message on top of the page?

I’ve tried saying yes or no to the covid question. Either way, I get no error but then no indication that anything has happened (except that the submit button disappears).
Version 2.2 seems to handle the same proteins and restraints OK and executes a run.
The chains are slightly unusual in that there are breaks in the sequence of each one (the numbering is non-continuous). I don’t know if that is causing a problem for 2.4.
Joel

Strange - plenty of submissions are going through fine.

Did you try another browser?

Just tried another browser (with cleared cache, history etc). No joy. Also tried some files from last year that I successfully ran on the same server and had no joy there either. Same outcome. I get to the final submission page, click submit, it asks me about COVID, I select an answer and then it take me back to the same page with no messages of any sort, either at the bottom or the top of the screen (see below). 2.2 still working though, even for these new files I haven’t run before… If all is well at your end, it must be something at my end. I will try submitting from another computer.

Could you please try the submission once again but with the browser console open and see if any error pops up there? In Firefox the console is found on Tools > Web Developer > Toggle Tools > Console

Thanks for the suggestion. I did this and got the following error (in Chrome):
image

However, I also tried Firefox (had only tried Chrome and Edge before), and it submits fine with no errors in the console…
Hope that’s helpful? I can keep using Firefox, so that’s OK on my end.
Thanks
Joel

Glad to hear that you managed to submit using Firefox.

Thanks for sharing the output of the console, it does help us identify the error!