Error submitting HADDOCK 2.4 runs

Hello! I have been getting an error when I try to submit runs in HADDOCK 2.4, even on runs that use the exact same input PDBs and .tbl files that I have used successfully before. After I hit the submit button, I get the notification of “Error preparing HADDOCK simulation, please check your input data.” Don’t know if any one else is encountering this or not…

An update of the server had resulted in some feature when submitting an ensemble. This should be fixed now.

So if you were submitting an ensemble please try again

I’ve tried with and without the ensemble. Runs were working just fine with and without as of Sept 27th. After that I haven’t been able to get any docking to go.

There are runs going through fine.

What kind of system are you docking?

And runID you can share?

Without more info we can’t do anything

Hi! I meet the same issue for my new run and after I rerun the old and successful docking, I still get the error above.
I am docking a protein-RNA complex with another protein and both inputs are edited as a single chain.
RunID: 178285 I shared is the previous and successful run on 09/27/2022.

Thank you,

Thanks for reporting the error, we will investigate what can be the issue.

Hi! In case it helps, one of my successful runs that now gets the error above upon submission was RunID: 178313. -Marella

1 Like

thanks @marellacanny that does help a lot, I’ll let you know once I find and fix the bug :beetle:

@marellacanny @Jianchao I’ve applied several patches to the server - could you please try to submit again and let me know if the issues are fixed?:mechanic:t4:

Yay! I was able to successfully submit two jobs and my lab mate submitted a couple of jobs on a different project. I will report back if the runs fail, but otherwise we are back in business! Thanks!

1 Like

Yes. I also could submit my new job this time and the run was finished successfully. Thanks for your help!

1 Like


Let us know if you run in any other issues and happy Haddocking :smiley:

Upon trying to access the haddock web server and trying to submit a job, we have encountered an error and can’t submit the request. The error is shown below:

Is this a problem on my end or are the servers really unavailable at the moment?

Thanks for reporting this @jinelle, yes indeed there was a small issue with it. I’ve solved it and re-started the server, please try again! :mechanic:t4: