Can't submit haddock guru job with EGI check in

Hello, it’s my first time using Haddock 2.4 after completing the basic E2A HPR tutorial, and now I’m trying to do a ligand-protein docking simulation with the guru level job submission as detailed in that tutorial. However, when I click EGI check in at the bottom of the page to submit my job, the popup that appears in google chrome is completely blank. The same thing happens in microsoft edge, so I don’t think it’s my extensions. When I right click and “open link in new tab,” it just opens up another identical job submission page. I’ve made sure to be signed in before trying to submit, too. Is the website down or something?

How did you register in our server?

If not via the EGI checkin, you should first login into the portal and then go through the submission steps

I am registered with EGI checkin as far as I can tell, and I just received the guru status upgrade with that same account as well. When I sign into the portal, it’s with EGI checkin, and it shows the haddock box checked and everything.

So what is exactly the issue?

Do check also any message appearing on top of the page and highlighted in a reddish box. These are pointing to potential issues

The issue is that when I click the blue EGI Check in box at the bottom of the guru interface page, nothing changes on that page, and the popup that appears is completely blank–it just says about:blank - Google Chrome on the top of it. There aren’t any blocked popups, and I don’t think that’s the issue anyway, because the popup window itself does appear. Nothing ever loads into this blank window, and if I click submit anyway, it just says
"There was an error in the authorization routine of the server

You supplied an unknown user name.
The HADDOCK server requires registration.
Registration is free for academic institutes.
If you did not register yet, please send an email to

If you made a mistake, try again."

Can you login into the portal before doing any submission? - simply login in

If this works, then try submission

And I assume here you are using the 2.4 server?

The url indicates that I’m on the 2.2 server, I think it’s the one I got from this tutorial: HADDOCK small molecule binding site screening – Bonvin Lab

And yes, I’ve been logged in through the portal when I tried to submit, I just tried it again and the same things happen.

Then I strongly suggest to switch to the 2.4 server (all tutorials are also available for it).

The EGI checkin might indeed not work properly anymore on the 2.2 portal, which is getting close to its end of life…

Okay, I’ll give that a try, thank you!

1 Like