A question about internal server error

Hello, I am trying to submit input parameters, but nothing happens after I click ‘Next’. Is it internal server error mentioned in FAQ? I have tried Haddock in Chrome and FireFox. neither of them worked.

Using the 2.2 server? If that’s the case it probably needs a restart.

In the mean time I suggest switching to the 2.4 version

I am using 2.4. It does not work.

“It does not work” is not a very helpful message…

You will have to specify what you are exactly doing and possibly share your input data.

The server has successfully processed over 900 jobs over the last three days.

The input data are chain A and B of 5FTK from PDB, and full chain of Q9CZ44 (alphafold predicted, downloaded from uniprot). Beacuse I am a new user, I can not attach PDB files to this reply.

I ran successfully the same input data on Monday but with different active residues. I hope that these information are helpful.

Can you share a link to your failed server run?

Or was the failure happening at submission time?

Again, without data we can’t reproduce/try to fix the problem.
You can also contact us via email to share your input models