Your HADDOCK run has encountered errors and was aborted

Hi Sir,

I am writing to you because since the last 3-4 days jobs fail in easy, predict and guru interface. I already checked the pdb file. It seems to look good. See below for error.

" complex_run1_it0_refine_1.out"

Please let me the solution. Thanks in Advance.



Dear Haresh

HADDOCK distributes the compute jobs to a grid of servers around Europe and beyond.
It appears like a server has been misbehaving recently, which in turn caused HADDOCK to fail.

We are still investigating the issue but have banned some sites to avoid that our jobs are running on those. Hopefully this will solve the problem for the time being.

If you look at the bottom of the output of HADDOCK returned on a failed run page (link to haddock.out), you might recognise this problem as batches of structures failing, typically 10 of which in sequential numbering.

You might simply submit again the same docking run.

If you keep seeing failures, please do notify us.

I’ve tried to dock a RNA to a protein and got this in result section

there was an error in rigid body stage of the docking

I looked at the haddock.out file and found this:

Timeout - deleting: /trinity/home/enmr/csb_webserver/data/runs/haddock24/userrun00030932/run1/complex_run1_it0_refine_7.out
Time-out of structure 7

The following structure failed at it0 even after modifying the random seed: 7

haddock.out file


I would appreciate if you helped me

We noticed that some docking runs were hanging because of a few failed it0 models and are testing a fix for it, which causes the run to be flagged as failed and free the queue for other runs.

Could you try resubmitting the same run? (use the file submit interface with the json file).
It the error comes back it would be an issue with your data. Otherwise it might be a problem on our side.
Note that you submission must be quite large since it was redirected to local resources.

Always try to limit the size of your system and be careful with the number of active residues you define!
NEVER define all residues as active!

1 Like

Thank you for your answer.

I tried to resubmit with the json file but nothing happened after I clicked on the submit button.
I had also tried resubmitting the file using “submit” the other day and encountered errors.

The RNA molecule I try to dock is large, it is 888 nucleotides long, but I’ve successfully docked molecules as large as this one before.

I’ll check the file again.