There was an error in the topology generation

Greeting Sir,
I have a problem with my docking as it says “There was an error in the topology generation.”. what is the cause of this error? the PDB files are correctly formatted but one of them contains some missing amino acids.

Without more info we can’t help you…
Please share the web link to your failed run (can also via direct email)

This is the link to the failed run.

Thanks to your response.

I would try again - something strange happened to your run…

should i try the run again?

that’s what I wrote indeed

i tried it again but the same error

Looking at your parameter file it looks like you did not define any restraints and the run was cancelled.

The error message is however confusing.

Check our online tutorials for the use of the server at:

I didn’t define any restraints because I am using the easy interface

But in the easy interface you must define active residues…

I defined them.
“activereslist”: “2426,2428,2429,2432,2434,2451,2452,2457,2459”,
“activereslist”: “478,479,480,481,482,484,488,491,495,500,503”,

These are the lines from the delta file of the run

And those do exist in your uploaded PDBs?

Yes, they are in the PDB. I checked them again

Strange… Might be related to the size of your system that causes failures.
The server should catch and redirect such large systems in principle.

A test run with your data seems to be going well so far:

still running. So, was there a problem with my files? or is it something with the server?

Thanks very much for your help :smiley:

A strange issue with the server - probably due to the size of your system.

OK. Thanks very much for your help