Instances of ligand X01 do not contain the same atoms

Hi HADDOCK community,

I know this has been discussed before but I’ve seen no solutions. Basically I’m trying to dock a ligand/drug into a Voltage gated Na+ channel. I know where it bind and I have active residues. my run is here:

I’m assuming my error is coming because of a formatting issue but cannot find it. I made the ATOM in the first row to a HETATM and I changed the file to mimic other formats I’ve used for docking RNA with modified RNA nucleotide. I have also tried various Residue names (i.e. MEX, X01, X02, etc ) and get different error messages so I’m wondering if the Res three letter code needs to be specific with a HETATM? Either way it is an issue with the ligand PDB.

I am using the HADDOCK web server, with a ubuntu operating system and google chromium. I have access to Guru status but for this run I was using Easy form. My HADDOCK user name is woltz and my question is in reference to the runs ran over the last 24 hours. I tried to upload my drug and protein but I get an error because I’m a new user. Please let me know how and what I can provide so you can better help me.



Your ligand must only have one residue name type and each atom of it must be unique